Raspberry Pi tutorials - problems

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Postby AgeGap1 » Sat Dec 01, 2012 1:18 pm

Thanks but none of this works. I can see all of the desktop but the windows are too big. Is there an easy way of changing the Pi's output resolution. The GUI options will not let me do this and give an error box because my monitor can not be detected. If the output resolution was increased the windows would be smaller and I would be able to see the bottom of them. I have tried to Google a solution but I can only find solutions for HDMI not component/AV cables.

Failing this is it possible to scroll down to see the bottom of a window?

http://www.endlick.com/changing-the-scr ... an-wheezy/

I commented out the lines by removing the # but it did not work.
AgeGap1
 
Posts: 14
Joined: Thu Nov 29, 2012 4:13 pm

Postby nelz » Sun Dec 02, 2012 4:42 pm

Hold down Alt, then click an drag in the middle of the window to move it up.

If you boot without X, or press Ctrl-alt-F1 to get out of X, you can run raspi-config to alter the resolution.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8504
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby AgeGap1 » Sun Dec 02, 2012 10:33 pm

nelz wrote:Hold down Alt, then click an drag in the middle of the window to move it up..


Thank you.:D Now that I know the solution I can Google the answer.

nelz wrote:If you boot without X, or press Ctrl-alt-F1 to get out of X, you can run raspi-config to alter the resolution.


I can only see the option to overscan or not to overscan.
I have tried <sudo nano /boot/config.txt> but it does not seem to make any difference on my TV. Perhaps due to the fact that I did not save my changes :oops:
AgeGap1
 
Posts: 14
Joined: Thu Nov 29, 2012 4:13 pm

Previous

Return to Help!

Who is online

Users browsing this forum: Exabot [Bot] and 3 guests