UKFast Advert

Comments and suggestions about this site

Moderators: ChrisThornett, LXF moderators

UKFast Advert

Postby LeeNukes » Sun Apr 04, 2010 3:10 pm

You might want to check the one with the bike at the bottom of the site. The one on the top seems to work fine but if you click the one on the bottom you get this:

http://www.linuxformat.com/forums/undefined
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby Ram » Sun Apr 04, 2010 5:27 pm

Most have been a glitch, works for me Lee.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1682
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby LeeNukes » Mon Apr 05, 2010 10:50 am

Still broken for me. Click into the fake box where it says "enter your URL" as opposed to the writing where it says "Web hosting by UKFast".

Make sure its the bottom image, should be absolute bottom right.
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby MartyBartfast » Mon Apr 05, 2010 11:04 am

FWIW I get the same as Lee.
I have been touched by his noodly appendage.
User avatar
MartyBartfast
LXF regular
 
Posts: 817
Joined: Mon Aug 22, 2005 7:25 am
Location: Hants, UK

Postby ollie » Mon Apr 05, 2010 11:10 am

Same thing, when I click on the Flash add I end up at http://www.linuxformat.com/forums/undefined which shows you are using Ubuntu 8.04 LTS for your web server :wink:
User avatar
ollie
Moderator
 
Posts: 2749
Joined: Mon Jul 25, 2005 11:26 am
Location: Bathurst NSW Australia

Postby LeeNukes » Mon Apr 05, 2010 11:15 am

Is it not 5.10?

Apache/2.2.8 (Ubuntu) PHP/5.2.4-2ubuntu5.10 with Suhosin-Patch Server at www.linuxformat.com Port 80
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby Ram » Mon Apr 05, 2010 11:41 am

Ok, got the undefined page, took about 10 clicks before it opened.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1682
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby ollie » Mon Apr 05, 2010 11:53 am

LeeNukes wrote:Is it not 5.10?

Apache/2.2.8 (Ubuntu) PHP/5.2.4-2ubuntu5.10 with Suhosin-Patch Server at www.linuxformat.com Port 80


No, definitely 8.04 LTS - probably 8.04.4 actually :wink: but I don't recommend any probing to confirm this.
User avatar
ollie
Moderator
 
Posts: 2749
Joined: Mon Jul 25, 2005 11:26 am
Location: Bathurst NSW Australia

Postby bobthebob1234 » Mon Apr 05, 2010 12:10 pm

i get
Apache/2.2.8 (Ubuntu) PHP/5.2.4-2ubuntu5.10 with Suhosin-Patch Server at www.linuxformat.com Port 80

It looks like it opens a page which redirects to http://www.linuxformat.com/forums/undefined
For certain you have to be lost to find the places that can't be found. Elseways, everyone would know where it was
User avatar
bobthebob1234
LXF regular
 
Posts: 1373
Joined: Thu Jan 03, 2008 9:38 pm
Location: A hole in a field

Postby LeeNukes » Mon Apr 05, 2010 12:22 pm

Shame UKFast never gave me the job I interviewed for. Buggers :D
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby M-Saunders » Tue Apr 06, 2010 9:03 am

I've let UKFast know -- I'm sure they'll make a new banner pronto. Glad you're all clicking on it :-)

M
User avatar
M-Saunders
LXF regular
 
Posts: 2893
Joined: Mon Apr 11, 2005 12:14 pm

Postby wyliecoyoteuk » Tue Apr 06, 2010 11:25 am

What banner?

(Adblock plus) :)
The sig between the asterisks is so cool that only REALLY COOL people can even see it!

*************** ************
User avatar
wyliecoyoteuk
LXF regular
 
Posts: 3465
Joined: Sun Apr 10, 2005 10:41 pm
Location: Birmingham, UK

Postby towy71 » Tue Apr 06, 2010 12:29 pm

wyliecoyoteuk wrote:What banner?

(Adblock plus) :)
Exactly :D
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4266
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby ollie » Tue Apr 06, 2010 12:34 pm

I haven't blocked ads from sponsors who advertise in the magazine, they help keep websites free and they generally don't have malware as part of their ads. Personal preferences :wink:
User avatar
ollie
Moderator
 
Posts: 2749
Joined: Mon Jul 25, 2005 11:26 am
Location: Bathurst NSW Australia

Postby wyliecoyoteuk » Tue Apr 06, 2010 4:29 pm

I block them at work because our bandwidth is so low.
Plus I never buy anything from them anyway, so what's the point of using my bandwidth to download their adverts?
I feel the same about popup ads - they just annoy me and I have never, ever bought anything from one, much the same as spam.
The sig between the asterisks is so cool that only REALLY COOL people can even see it!

*************** ************
User avatar
wyliecoyoteuk
LXF regular
 
Posts: 3465
Joined: Sun Apr 10, 2005 10:41 pm
Location: Birmingham, UK

Next

Return to This Website

Who is online

Users browsing this forum: No registered users and 0 guests