No network configuration on starting computer.

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

No network configuration on starting computer.

Postby guinpen » Fri Oct 18, 2013 1:28 pm

Hi After using the terminal to do a system update using the following commands.sudo apt-get update & sudo apt-getdist-upgrade I have no network configuration when starting the computer. I can get the network back by shutting down rebooting in safe mode and enable networking from the list. then click on resume normal re boot.
the error message reads: waiting for network config
waiting 60 more seconds for network config.
boot system without full configuration.
Any help would be much appreciated, Thank you in advance.
guinpen
 
Posts: 2
Joined: Sun Sep 29, 2013 3:01 pm
Location: Shropshire

Postby purplepenguin » Sun Oct 20, 2013 12:25 pm

So it looks like I'm back to LinuxMint again. Why you ask? Because my machine smell nicer.

I'm not too sure I'd want a Mint and Cinnamon muffin with my brew though. Guess I'm lucky they don't run my local bakery.
purplepenguin
LXF regular
 
Posts: 130
Joined: Wed Oct 05, 2011 2:19 pm
Location: Blissfully at the Command Line

Postby guinpen » Sun Oct 20, 2013 3:24 pm

SOLVED: Hi purple penguin. Thanks for your help much appreciated.
I clicked on your first link & did what it said & hey presto it worked .I have been scratching my head over this one for a week.
Guinpen.
guinpen
 
Posts: 2
Joined: Sun Sep 29, 2013 3:01 pm
Location: Shropshire


Return to Help!

Who is online

Users browsing this forum: roseway and 3 guests