PC black screen after partition failure

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

PC black screen after partition failure

Postby bornsommer » Mon Aug 19, 2013 5:28 pm

Had installed mint14/64-bit (lxf167) and ubuntu 13.04(lxf172) on my new pc (Intel i5 cpu) and tried to make room on harddisk to install debian7(lxf173) by partitioning. I tried to follow the instructions, but suddenly, the screen went black. How can I access the pc now, and how do I clean the disk. In future I will only run the Operating System from the dvd!
Correction:the screen is not totally black, it is blinking a hyphen on the black screen as if waiting for me to type something. But no matter what I type, nothing appears on the screen. The dvd from Linux Format (LXF173) is in the drive, and constantly spinning. I was going through the instructions in the debian 7 operating system (os) to try and partition the harddisk for debian 7 os and then on the next question after entering my code word, the screen went almost black, I must have done something wrong. The screen went black, except for the hyphen blinking - for me to write something, but what? Could I not just clean the harddisk?But how? This black screen, with this blinking hyphen keeps appearing. I can not boot from the dvd (lxf173).

It is now 20.15, wednesday, Denmark time, I have solved the problem and i am online....
Last edited by bornsommer on Wed Aug 21, 2013 6:17 pm, edited 3 times in total.
bornsommer
 
Posts: 1
Joined: Sun Aug 18, 2013 4:51 pm

Postby nelz » Mon Aug 19, 2013 7:32 pm

Which instructions were you following? Were you trying to repartition in the installer?

Can you still boot from a CD/DVD? If so, the Ubuntu CD has a repair option AFAIR. If not, something is very broken and it has nothing to do with repartitioning.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8552
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby guy » Mon Aug 19, 2013 8:49 pm

This may not be a HD or partitioning problem at all.

Were you running the partitioning tool from one of your HD-installed distros or from the debian install disk as part of the install procedure?

If it was using one of the installed distros then maybe that distro could die due to a partitioning issue but you should still be able to boot to GRUB and use the other one you have installed.

If it was part of the debian install then the black screen has nothing to do with the state of the HD, since the partitioning tool and graphics driver were both loaded straight from media disk to RAM. More likely to be a memory or video hardware problem.

So - have you checked the basics: monitor cables properly seated, monitor power light on, monitor and cable both work on another PC, after plugging back into yours there is still no display.

And, does it boot to the BIOS screens and then, as Nelz said, from removable media such as the debian install disk? Watch carefully to see if the front panel HD light is active, as this may indicate that it is at least booting and searching for devices even if the monitor is shot.
"Klinger, do you know how many zoots were killed to make that one suit?" — BJ Hunnicutt
User avatar
guy
LXF regular
 
Posts: 1099
Joined: Thu Apr 07, 2005 12:07 pm
Location: Worcestershire


Return to Help!

Who is online

Users browsing this forum: cbuffer and 0 guests