Spam reporting thread

Non-computer-related chit-chat

Moderators: ChrisThornett, LXF moderators

Postby guy » Sun Nov 25, 2012 10:19 pm

4 accounts all taking the p*** at once.

Will Monday bring a Decision To Do Something, or is LFX Towers as tardy at these things as Local Government?

P.S. "You cannot make another post so soon after your last; please try again in a short while." - is it just me or has the time delay got longer?
Cheers,
Guy
The eternal help vampire
User avatar
guy
LXF regular
 
Posts: 1078
Joined: Thu Apr 07, 2005 12:07 pm
Location: Worcestershire

Postby nelz » Sun Nov 25, 2012 11:13 pm

It's currently set to 60s, I think it used to be 20s. Maybe an attempt to reduce the spam flood.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8497
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby Ram » Mon Nov 26, 2012 10:15 am

Gotta like there persistence

5 users online, Graham, Ben, Towy, me and kukisis.

Refresh, kukisis gone.

Comeback 10 minutes later and kukisis has spammed 5+ posts.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1676
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby Ram » Mon Nov 26, 2012 12:26 pm

Another one to delete

ilikefajui

Join yesterday before today's sign-on change.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1676
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby towy71 » Mon Nov 26, 2012 12:55 pm

deleted the offending article, I do hope that the 100 or so "new users" are being deleted but I ain't holding my breath :roll:
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4263
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby nelz » Mon Nov 26, 2012 1:47 pm

Ben tells me new users are now deactivated by default. The recently registered accounts will be able to spam until they are deleted, which is far more work than it really should be, but the flood should slow back to a trickle.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8497
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby Bruno » Tue Dec 11, 2012 5:19 pm

This whole thread looks suspiciously like spam to me. A first time poster giving a very general outline of a problem and another first time poster replying with what looks like a commercial solution. It could be innocent but it pings on my spamdar...

Link:

http://www.linuxformat.com/forums/viewtopic.php?t=15811
User avatar
Bruno
LXF regular
 
Posts: 139
Joined: Tue Sep 18, 2007 6:07 pm
Location: Cambridgeshire, UK

Postby Rhakios » Tue Dec 11, 2012 6:25 pm

Bruno wrote:This whole thread looks suspiciously like spam to me. A first time poster giving a very general outline of a problem and another first time poster replying with what looks like a commercial solution. It could be innocent but it pings on my spamdar...

Link:

http://www.linuxformat.com/forums/viewtopic.php?t=15811


Indeed, both the question and the reply were posted from the same IP address, so thread now deleted. I trust the admins will deal with the users LeoGW and Mikemerald appropriately.
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby Fíona » Mon Dec 17, 2012 10:58 am

Even tuxradar is prone to spamming I saw two spam posts in the thread about lxf on google play, this morning. The good news is that it has been promptly removed.
Fíona
 
Posts: 56
Joined: Sun Mar 09, 2008 5:29 pm
Location: Netherlands

Postby heiowge » Tue Jan 08, 2013 9:21 am

I am detecting something resembling a spiced pork product here...

http://www.linuxformat.com/forums/viewtopic.php?t=15854
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
User avatar
heiowge
LXF regular
 
Posts: 1905
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby Rhakios » Tue Jan 08, 2013 7:14 pm

The same suggestion was made in relation to earlier posts by the same individual. Needs an Admin decision, in my opinion.

Anyway, who'd want XP over VPN? Surely Windows 7 would be better (accepting limited terms of reference). :roll:
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby MartyBartfast » Mon Jan 21, 2013 2:03 pm

I have been touched by his noodly appendage.
User avatar
MartyBartfast
LXF regular
 
Posts: 815
Joined: Mon Aug 22, 2005 7:25 am
Location: Hants, UK

Postby MartyBartfast » Mon Jan 21, 2013 3:18 pm

I have been touched by his noodly appendage.
User avatar
MartyBartfast
LXF regular
 
Posts: 815
Joined: Mon Aug 22, 2005 7:25 am
Location: Hants, UK

Postby Rhakios » Mon Jan 21, 2013 8:01 pm

I agree, deletion in progress. Vaguely on topic replies, let down by the fact that they are just related to the title of the thread and thus in one case the reply is obviously off topic and an excuse for that link.
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby Dutch_Master » Fri Feb 08, 2013 11:19 am

And another one: user Gonzalez Rivera... :roll:
Dutch_Master
LXF regular
 
Posts: 2445
Joined: Tue Mar 27, 2007 1:49 am

PreviousNext

Return to Off Topic

Who is online

Users browsing this forum: No registered users and 1 guest